
Power Album
Getting Started
Congratulations on your purchase of a SoftKey clipart or picture collection! This manual covers 
how to install and use PowerAlbum and the clipart or photographic images that are included with 
your package.
NOTE: The terms clipart and picture both refer to any images that are included in this package.

PowerAlbum allows you to easily organize, manage and view the clipart files by presenting the 
clipart in a format  similar to a picture album.

System Requirements
Power Album requires the following hardware and software:

An IBM 386 or higher
4 MB of RAM 
A MPC compatible CD-ROM drive (if you are installing or using files from a CD) with Microsoft 
CD-ROM Extentions 2.2 or higher 
A hard disk with 3.4 MB of available space for the program files.  
VGA, SVGA, or greater resolution graphic display card and monitor 
Microsoft compatible mouse 
DOS Version 5.0 or later 
Windows 3.1 or later

Using PowerAlbum
PowerAlbum uses the metaphor of a picture album. Each page holds up to 12 miniature 
representations, or  thumbnail images, of graphic files stored on your system. The images are 
grouped in categories; you can view two pages of a category at a time.

NOTE: The clipart you purchased with this copy of PowerAlbum may or may not match the clipart
refered to in this document.

Opening Power Album

To open PowerAlbum, double click on the PowerAlbum icon.

Finding Pictures

There are two ways to search for a picture. The first is to flip through the pages of the album, as 
you would through a real photo album. You can browse page-by-page, or jump to a different 
category by clicking on its tab. If PowerAlbum cannot display all of the category tabs, a More tab 
appears either at the top or bottom of the list. Click on it to display the next set of tabs for the 
remaining categories.
The second way to look for a picture is to use the Find Pictures command to search for pictures 
with a particular description, file name, or file type. All of the existing pictures have descriptions, 
you can add descriptions to pictures you place in new albums on your hard drive.

To use the Find command to find a picture:
1. Choose Find... from the Edit menu. The Find Picture dialog box is displayed.
2. Type the file name, extension, or the word you want to search for in the Find What text box. 
Enter a whole word, or part of a word. For example, vine finds all file names and descriptions 
such as vineyard or ravine. If you enter two or more words separated by a space, Find searches 
for all the pictures whose descriptions contain any of the words. 
Entering birthday party locates all pictures with the word birthday in their descriptions, as well as 



any with party in their descriptions. 
3.  Once you've entered text, choose one of the two Find options: 
       * Click on the Find Next button. It selects the picture and repositions the Find Picture dialog 
box so that the picture can be seen. Continue to choose Find Next until you locate the picture and
then click the Cancel button. 
       * Click on the Find All button and Power Album locates all the clipart, that match the Find 
What search criteria and copies them into a temporary category called Found. The pictures 
remain in the Found category until you do another Find All search.

Viewing a Picture At Actual Size
The pictures you see in the album are all reduced to one size to fit into the frames on the album 
page. You can choose to examine a picture in its actual size.

To view a picture in full size:
1. Choose a picture from the album page by clicking on it once. 
2. Select Display... from the Picture menu, or press CTRL+D.

If the picture is too large to display in the window, use the scroll bars to see other parts of the 
picture or enlarge the display window. To return to the PowerAlbum window, click anywhere on 
the picture.

Placing Pictures
To place a picture from PowerAlbum into another application, copy the picture to the Clipboard, 
then paste it into your application.

To place a picture in another application:
1. Find the desired picture and select it by clicking it. 
2. Choose Copy... from the Edit menu to place a copy of the picture on the Clipboard. 
3. Minimize or exit PowerAlbum. If you plan on using more pictures, you can leave PowerAlbum 
open and simply minimize its window. Or, choose PowerAlbum altogether.
4. Switch to the application you want to use and open the document into which you want to place 
the picture. 
5. Find where you want to put the picture and select Paste... from the Edit menu. Pictures can be 
placed into any Windows application document that supports pasting graphics from the Clipboard.

Shortcut Keys
Some commands have keyboard shortcuts. They are listed here for your reference:
To select the following command Press 

Save SHIFT+F12 
       Save As         F12 

Exit ALT+F4 
Cut CTRL+X 
Paste CTRL+V 
Find CTRL+F 
Add to Album CTRL+A 

       Display         CTRL+D 
Help F1

Managing & Organizing Albums

Managing Pictures
This section explains how to add pictures to an album. It also describes how to rearrange, copy 
and delete pictures within an album.



Adding Pictures
You can add as many pictures as you want to an album. In order to add pictures you must either 
create a new album for those files on your hard disk, or add the pictures to an existing album 
using the method described below.

To add Adding pictures to a new or existing category:
1.  Select Add to Album... from the Picture menu. 
2.  Locate the directory containing the images to be added by using the Drives and Directories list
boxes.
3.  Select the graphic file format for the type of image you want to add from the List Files of Type 
drop-down list. You can use wildcards for more varied searches. For example, if you type 
BDAY*.PCX and press ENTER, you will locate all the PCX files that start with BDAY. After you 
type the search criteria in the File Name text box, press ENTER.
4.  Select the files that you want to add to PowerAlbum. To select adjacent files, highlight a file 
name and press down the mouse button, then drag the pointer down the list. To select 
nonadjacent files, hold down the CTRL key as you select each file. To select all the files in the list 
box, choose the Select All button. You can add all of the files of the chosen type in subdirectories 
within the selected directory by toggling-on the Include all subdirectories check box. Individual 
pictures cannot be selected with this option.

NOTE: The more pictures you add, the longer it takes to add them to the selected category.

5.  Click on OK and the Select Category dialog box appears. 
6.  Choose where you would like to place the pictures, either: Select an existing category in which
to place the pictures or choose the Add Category button to create a new category. If you choose 
to create a new category, the Add Category dialog box appears. Type the name for the new 
category in the Category name text box and click OK. When you return to the Select Category 
dialog box, the new category name is automatically selected.
7.  Click on OK.

PowerAlbum imports the selected pictures individually and places them in the chosen category. 
When the process is complete, a dialog box appears that reports how many pictures were 
selected, and how many were successfully added.

Moving Pictures
You can move a picture to another frame on a page, or to another category. When you move a 
picture to another location on a page, the other pictures shift to make room for the one you 
moved.

To move a picture to another location on the page:
1.  Highlight the picture to be moved by clicking on it. 
2.  Drag the picture to the location where you want to place the picture. Only one picture can be 
selected at a time. The picture appears in the selected frame. The picture that was in the frame 
shifts to the right. There are two ways to move a picture from one category to another. 

To move a picture using Cut and Paste:
1.  Highlight the picture to be moved by clicking on it. 
2.  Select Cut ... from the Edit menu. 
3.  Turn to the page where you want to move the picture, and click on the frame where you want 
to place it. 
4.  Select Paste... from the Edit menu. 

To move a picture using SHIFT+drag:
1.  Select the picture you want to move. 
2.  Holding down the SHIFT key, drag the picture to the new category tab. The border of the 
picture becomes a dotted line. If you don't hold down the SHIFT key, then you'll copy the picture 



instead of moving it. 
3.  Release the mouse button when the tab is highlighted.

Copying Pictures
Although you can place a copy of a picture in as many categories as you wish, you can't have two
copies of the same picture in the same category.

To copy a picture:
1.  Select the picture and choose Copy... from the Edit menu. 
2.  Turn to the page where you want to copy the picture. 
3.  Select the frame where you want to place the image. If you don't select a frame, PowerAlbum 
places the picture in the first empty frame in the category. 
4.  Select Paste... from the Edit menu.

NOTE: You can also copy a picture to a category by clicking and dragging it over the tab of the 
category to which you want to copy it.

Deleting Pictures
Removing a picture from a category doesn't delete the graphic file from the hard disk. It simply 
means that the picture no longer appears in that category.

To remove a picture from a category:
1.  Select the picture and choose Remove From Category... from the Picture menu. 
2.  If the picture you select appears in more than one category, you have the option to either 
remove the picture from the category only, or the entire album. Simply click on a button to make 
your selection or if the picture only occurs once in your album, click on OK to remove the picture 
from the category, or Cancel to exit the dialog box without making any changes.

You can delete a graphic file from the hard disk without leaving PowerAlbum. This is a permanent
deletion and cannot be undone even if you close PowerAlbum without saving the album.

To delete a picture from the disk:
1.  Select the picture and choose Delete File From Disk... from the Picture menu. 
2.  Click on OK to delete the file. 
3.  Choose Save... from the File menu to save the change to the album. If the album isn't saved, 
the thumbnail picture is displayed the next time PowerAlbum is started.

Entering and Editing Descriptions
When a picture is selected, a brief description of it may appear in the Description text box near 
the bottom of the album window. Descriptions can easily be created for pictures that you add or 
edit for existing pictures.  When you use searches to locate pictures keep in mind that the file 
descriptions name is considered part of the description field. For example, for BLACKCAT.PCX, 
there is no need to repeat cat in the description.

To add Descriptions:
1.  Select the picture. 
2. Click in the description text box and type the new word or phrase. Separate words by spaces 
and/or commas, entering up to 64 characters. When the text fills the field, it automatically scrolls 
to the right. 
3.  After all the changes or additions have been made, choose Save... from the File menu to save 
the description(s).

Managing Categories
Use categories to group pictures by subject, by file type, or by any other desired criterion. 
Categories are not static.  As your needs change, the album can be modified. You can rename, 
add, delete or merge categories at any time. To see a list of all the categories and the number of 



pictures in each, click on the Contents tab.

Adding Categories
You can add as many categories as you want to an album and place pictures in several different 
categories.

To add a new category:
1. Select Add... from the Category menu.
2. Enter the new category name in the Category name text box. No duplicate names are allowed. 
Category names are not case sensitive; the name sports is the same as the name Sports. 
3. Click on OK.

Alternatively:
You can add new categories while adding pictures.
After you select the pictures to add and are ready to choose a location, you can create a new 
category from the Select Category dialog box.  While using the Find All option, you can convert a 
temporary category to a permanent one.  For more information, see the Using the Find Command
section. To make the category permanent, it must be renamed. For information about renaming 
categories, see the following section.

Renaming Categories
You can rename a category from the Contents page or a page in that category.

To rename a category from the Contents page:
1. Select the Contents tab. 
2. Highlight the name you want to rename 
3. Click on the Category name text box at the bottom of the window and enter the new name. 

To rename a category from a category page:
1. Select Modify... from the Category menu. 
2. Edit the name or type a new name over the selected text. 
3. Click on OK.

Deleting Categories
Deleting a category removes both the category and the pictures displayed. When you delete a 
category, the graphic files on the hard disk are not affected; they remain in their original 
directories. To delete a category but keep the pictures it contains, first copy or merge them into 
another category.

To delete a category:
1. If you are on the Contents page, select the name of the category to be deleted. If you are not 
on the Contents page, move to the category to be deleted by clicking on its tab. 
2.  Select Delete... from the Category menu. 
3.  Click on OK to delete the category.

Merging Categories
Merging categories copies all the pictures from one category (the Merge From category) into 
another (the Merge To category). The original Merge From category remains unchanged.

To merge two categories:
1. Choose Merge... from the Category menu. 
2. Choose the category from which you want to copy the pictures from the left-hand Merge From 
list. 
3. Choose the category to which you want to copy the pictures from the Merge Into list on the 
right. 
4. Click on OK.



Managing Albums
You can create a new album, open an existing album, merge the contents of two albums, and 
save changes made to the album.  Multiple albums have a number of advantages as opposed to 
a single album.

* Multiple albums allow you to break down your categories. For example, you can have one 
album containing business-related pictures, another with pictures for a volunteer group, and 
another with pictures for personal documents. 
* If you frequently use two or more applications that favor different types of graphic files, you can 
create different albums containing pictures of individual file formats. For example, an album of 
TIFF pictures and an album of WMF pictures. 
* Smaller albums are easier to manage and reduce search time. 
* If there are two or more people that use a single computer, each may need separate albums.

Creating a new Album

To create a new album:
1. Choose New... from the File menu. If you have not saved any recent changes to the open 
album, PowerAlbum asks you if you want to do so. 
2. Click on Yes to save the changes, or No to discard them. The new album is opened and 
displayed. It is untitled and contains no categories or pictures. Before pictures can be added, one 
or more categories must be added. For information on adding categories, see the Adding 
Categories section.

Saving the Album
Once you have created a new album, you must save it in order to give the album a name.

To save an album:
1.  Choose Save As... from the File menu. 
2.  Enter the name of the album in the File Name text box. PowerAlbum automatically adds the 
extension .ALB to the file, even if you enter a different extension.
3.  If necessary, choose a different drive and directory in which to locate the album. 4 Click on 
OK. Once you have named a file, you can simply select Save... from the File menu to save any 
changes you make.

Opening Another Album
When you open another album, PowerAlbum automatically closes the currently open album.

To open an existing album:
1. Choose Open... from the File menu. If you haven't saved any recent changes to the open 
album, PowerAlbum asks you if you want to do so. Click on Yes to save Opening changes, or No 
to discard them. 
2. If necessary, choose the drive and directory where the album is located. 
3. Highlight the album name you want to open and click on OK.

Merging Albums
When you merge albums, PowerAlbum copies the categories and the contents of an album into 
the currently open album. If a picture appears in both albums, it's duplicated if it appears in a 
category that the open album doesn't have. If both albums have the same category, then identical
pictures within that category are not duplicated.

To merge albums:
1. Open the album that you want to receive the file. 
2. Choose Merge Albums... from the File menu.
3. If necessary, choose a drive and directory to locate the album you want to merge. 



4. Choose the album (.ALB) file to be copied from the File Name list. 
5. Click on OK.

Moving an Album to Another Computer
If you use PowerAlbum on two separate computers and need to move an album from one 
computer to another, you must consider these two points:
* Both computers need to have copies of the graphic files referred to in the album you are 
moving. 
* To avoid possible problems, the graphic files should have exactly the same path names. If a 
graphic file doesn't, PowerAlbum searches other directories to find it when it needs to access the 
file, but this searching takes time. An album (an *.ALB file) is an image-index. It keeps track of the
location of the graphic files and lets you identify them by their appearance. An album can be 
moved to another computer that has PowerAlbum and the album will still contain all of the 
thumbnail images. However, when you attempt to copy a picture to the Clipboard or to use the 
Display command, PowerAlbum looks for the actual graphic file to perform the requested 
operation. If the graphic file is not in the same drive and path as it was on the first computer, you 
will have to search for it. If it can't be found on the computer, the operation is unsuccessful.

Printing a Catalog
You can produce a printed record of all the pictures, by categories, in an album. The output 
resembles the pages of the on-screen album, with up to four PowerAlbum screen pages on a 
single sheet of paper. Keep in mind the following guidelines when printing catalogs:
* You can only print every picture in a category, not individual pictures. 
* You can print any combination of categories in a single album, including every category.

* A printed page contains from two to four pages, as shown on the screen. If a category includes 
more than four screen pages, additional pages are used. However, a printed catalog page cannot
contain pictures from more than one category. 
* You can print the table of contents for the entire album. Each picture in the Table of Contents is 
identified by its file name and description. 
* You can choose between two print resolutions: printer or draft. Before a catalog can be printed, 
a printer driver must be installed through the Windows Control Panel, and you should check your 
Printer Setup.

NOTE: When using an HP LaserJet Series III printer (IIIP, IIID, IIISI, and so on) HP LaserJet 
Series printers, using the HP printer driver supplied with Windows 3.1, you may experience some 
difficulties printing catalogs with hundreds of images. Version 2.1 or higher of the HP printer driver
corrects the problem. You can also correct the problem by using an HP Series II driver. For 
information on installing printer drivers, refer to your Microsoft Windows documentation.

To print a catalog:
1.  Choose Print Catalog... from the File menu. 
2.  Select the categories you would like to print. To select adjacent categories, highlight a name 
and drag the pointer over the list while holding down the left mouse button. To select non-
adjacent categories, hold down the CTRL key while you select categories. If you choose to print a
Table of Contents, PowerAlbum prints the path name for each picture.
3.  If you choose to print a Table of Contents, but do not want to print the complete path name for 
each picture, click on the Show path names in Table of Contents check box to toggle it off (the X 
is removed).
4.  Choose a printer resolution: Printer or Draft. Printer resolution produces clearer images but 
takes more time than printing in Draft mode. 
5.  Click on OK to start printing.

About Graphic File Formats
There are two basic types of graphic files that can be used with PowerAlbum: Bitmapped and 
Vector graphics. A Bitmapped graphic is a collection of dots that form an image, much like the 



technique of the Impressionist painters.  When a bitmap picture is resized, it often distorts the 
image; the picture looks ragged or the edges are jagged. Vector images, on the other hand, are 
defined by mathematical formulas. Unlike bitmaps, vector pictures can be resized without 
distorting the image.

BMP and PCX
BMP and PCX are bitmapped file formats created by paint programs like PC Paintbrush or some 
screen-capture programs.

CGM
CGM files are a type of vector graphic that can be produced by drawing or spreadsheet programs
such as Harvard Graphics, Applause II, Freelance Plus, and Corel Draw. The CGM format was 
created by the America National Stanards Institute, Inc. (ANSI) to provide a standard for graphical
information exchange, and is widely supported.

DRW
DRW files are vector graphics created by Micrografx programs such as Designer and Draw.

EPI
Files with the EPI extension are bitmap graphics created by SoftKey's TextEffects. EPI files are 
similar to TIF files.

GIF
GIF (Graphic Interchange format) is a file format established by CompuServe. A GIF file (usually 
256-color) is a bitmapped file.

JPEG
A JPEG file (Joint Photographic Expert Group) is a specially compressed file in bitmapped format.
The file size of a JPEG file is much smaller than similar pictures in other formats.

PCD
PCD is a Kodak Photo CD file in bitmapped format. A PCD file actually contains five different 
resolutions (ranging from low to high) of a slide of film negative.

TIFF
TIFF stands for Tagged Image File Format. Files with the TIFF extension are usually created by 
scanners or image processing programs. These bitmapped files come in a number of different 
versions. Because the TIFF format is so flexible, PowerAlbum may not be able to successfully 
handle every file that claims it is TIFF compatible.

WMF
WMF stands for Window MetaFile. This is a popular vector format for Windows graphics files.

WPG
WPG files (WordPerfect Graphic) can be vector or bitmapped graphics. PowerAlbum may not 
read WPG files that contain a combination of vector and bitmapped data.

Copyright
Copyright  1994 SoftKey International Inc. One Athenaeum Street Cambridge, MA 02139-1901
All rights reserved.
This manual and the software it describes may not be reproduced, in whole or in part, in any form
whatsoever, without the written permission of SoftKey, except for making a backup copy for 
archive purposes.  
SoftKey is a registered trademark of SoftKey International Inc. PowerAlbum and TextEffects are 
trademarks of  SoftKey International Inc. Microsoft, MS-DOS, and Windows are registered 



trademarks of Microsoft Corporation.
Other product names are trademarks or registered trademarks of their respective companies.
Clipart images is a trademark of Imageline, Inc. All rights reserved. Clipart images International 
Microcomputer Software Inc. All rights reserved.
Graphics filters is a trademark of Imagemark Software Labs, Inc. All rights reserved.

Contacting Technical Support:
If you have questions about the program, consult this manual and the program's on-line Help 
system. If you're still experiencing difficulty, gather the following information:
* The name of the program you have a questions about. 
* The versions of Windows and MS-DOS you're using. 
* A list of the steps required to replicate the problem. Contact Technical Support at:
(404) 428-0008 pm Monday through Friday (Eastern Standard Time)
Send correspondence to:

SoftKey International 
Technical Support 
450 Franklin Road Suite 100 
Marietta, GA 30067

For information regarding replacement diskettes and manuals, contact
Customer Service at:
(800) 227-5609 9:00 am to 6:00 pm Monday through Friday (Eastern Standard Time)


